Uploaded image for project: 'CAS Server'
  1. CAS-1418

Generalize Password Expiration Support

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 4.0 RC3
    • Fix Version/s: 4.0, 4.0 RC4
    • Component/s: Authentication
    • Labels:
      None

      Description

      The LDAP-password policy expiration (LPPE) feature should be extended to support other directories (e.g. OpenLDAP/ppolicy) and other authentication backends.

        Attachments

          Issue links

            Activity

              People

              • Assignee:
                serac@vt.edu Marvin Addison
                Reporter:
                serac Marvin Addison
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: