We're updating the issue view to help you get more done. 

The ehcache-core dependency version 2.7.2 does not exist

Description

It could be replaced by the ehcache dependency version 2.7.2 (same groupId : net.sf.ehcache).

However, in fact, the net.sf.ehcache.statistics.LiveCacheStatistics class used by the cas-server-integration-ehcache module does not exist any more in the version 2.7.2.
To avoid too much modification, I'll propose to downgrad to version 2.6.6.

***********************************
Misagh's message :

I do see the changed groupid here:
http://mvnrepository.com/artifact/net.sf.ehcache.internal/ehcache-core/2.7.2

Note the comment: "Internal ehcache-core module. This artifact is not meant to be used directly"

But then I also see:
http://mvnrepository.com/artifact/net.sf.ehcache/ehcache/2.7.2

Environment

None

Status

Assignee

Jérôme LELEU

Reporter

Jérôme LELEU

Labels

None

Estimated End Date

None

Audience

None

Fix versions

Affects versions

3.5.2

Priority

Blocker