Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.0, 1.1.8, 2.0.1
    • Fix Version/s: 2.1.0
    • Component/s: None
    • Labels:

      Description

      As a developer
      I would like the Web Proxy Portlet to have Java 8 runtime support
      so that I can use the portlet in environment that use Java 8 runtimes.

      This task will involve upgrading to the latest Spring Framework 3.2.x GA release (unless major issues arise, for which upgrade to slightly less recent version may be okay).

        Attachments

          Issue links

            Activity

              People

              • Assignee:
                jameswennmacher James Wennmacher
                Reporter:
                gro75 Gary Roybal
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: