Add Java 8 Code Coverage Support

Description

Since the Java 8 upgrade cobertura has been having failures (see error below).
These errors are due to the lack of Java 8 support in cobertura. https://github.com/cobertura/cobertura/issues/176

It may be time to look into other code coverage tools.
https://github.com/akullpp/awesome-java#code-coverage

Environment

None

Assignee

Christian Murphy

Reporter

Christian Murphy

Labels

None

Estimated End Date

None

Components

Fix versions

Affects versions

Priority

Major
Configure