multiple versions of joda-time when including ldap support

Description

the new opensaml library has a transitive dependency of joda-time-1.6.2
the cas-server-support-ldap module has a direct dependency of joda-time-2.1

so, when you build a war file with ldap support included you end up with 2 versions of the joda-time library. I have not noticed any breakage with having both libraries, but I also haven't done a lot of testing with both versions present.

Environment

None

Status

Assignee

Marvin Addison

Reporter

Daniel Frett

Labels

None

Estimated End Date

None

Audience

None

Fix versions

Affects versions

3.5.1

Priority

Trivial